If using Citrix or remote desktop services please DO NOT upgrade to 3.03 at this time

We have had it reported that there are some problems with Citrix or remote desktop services installations of DoView 3.03. Please DO NOT upgrade to 3.03 if you are using  DoView in these environments. We believe that DoView 3.04 to be released within a month will fix these issues.